oxldapsync bugfix for installation on open-xchange 6.22 and above

oxldapsync has been updated to fix the following bug:

  • Bugfix #24572 - Not possible to install oxldapsync with >= 6.22.0