Updated following used OSGi bundles:

- org.eclipse.equinox.event
v1.2.0 --> v1.3.0

- org.eclipse.osgi
v3.7.2 --> 3.8.1

- org.eclipse.osgi.services
v3.3.0 --> v3.3.100

- org.eclipse.osgi.util
v3.2.200 --> v3.2.300