Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 2 of 2
  1. #1
    Join Date
    Feb 2013
    Location
    Germany
    Posts
    2

    Default Message could not be sent because it is too large

    I apologise if this question has been asked before but I need to increase the file attachment size for all users. I followed another thread in the forum and adjusted the attachment.properties file but this has had no effect, my users still get this message when they send emails above 10MB:

    "Message could not be sent because it is too large"

    In attachment.properties I've set:
    MAX_UPLOAD_SIZE=62914560

    Also I've restarted the groupware service, is this required for these changes to take place?

    We are running OX6.20.7 REV2, please point me in the right place to modify this setting.

    Ronnie

  2. #2
    Join Date
    Feb 2013
    Location
    Germany
    Posts
    2

    Default

    Solved it,

    postfix has a default value of 10MB I added a 60MB limit using:

    postconf -e "message_size_limit = 62914560"

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •