Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 2 of 2
  1. #1
    Join Date
    Mar 2013
    Posts
    1

    Lightbulb Outlook 2013 -> Sync-Problems with certain folders & sent items

    Dear all,

    I am runnign the OXtender 2 (latest version) on 2 laptops to synchronize Outlook 2013 with my Strato-Premium-Mail Account.

    1 system works brilliant on the other i am constantly facing the following issues:

    • Sent items are not shown in Outlook, although they are perfectly there if Ibv check the server directly
    • If I create a new folder in sent items on the server and move the sent items there, they are synchronized with outlook, if i move them back to the sent items parent folder, they are not synchronized
    • I imported some old e-mail to Outlook into some subfolders. Some subfolders have been perfectly synchonized with the server, others only partially.
    • The inbox is syncronized very slowly with a big delay. in 50% of the cases I need to restart outlook to receive the new mails.


    Does anyone have an idea how I can change that? Are there any settings that I should change?

    Many thanks for your support!

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hello,

    thanks for contacting the forums. Since you're using OX offered by a hosting provider, you may contact the Strato support. This forum is meant for discussion, not for general product support. Strato is in contact with our support team and will discuss such issues internally.

    Gretings
    Martin

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •