Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 2 of 2
  1. #1
    Join Date
    Jun 2012
    Posts
    11

    Default Cannot install Open XChange 6.22 on Ubuntu 10.04

    Hi there,

    Is there an easy way to upgrade from OX 6.20.7 to 6.22 on Ubuntu 10.04 LTS systems?

    It seems the repo is empty: http://download.opensuse.org/reposit...xUbuntu_10.04/

    Too bad. I'm running a Host Europe V-Server where i cannot upgrade my Linux!

    thx
    Last edited by weiglt; 03-19-2013 at 11:07 PM.

  2. #2
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    The latest versions of Open-Xchange do not build on this version. Either try to use the versions build for a later version of
    Ubuntu or upgrade to a later version of Ubuntu.
    OXpedia.org - the answer to almost all questions.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •