Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1
    Gobby Guest

    Default Stuck at 90% when trying to login

    Hi,

    When trying to login as a user the logon screen gets stuck at 90% with the message:

    Initializing .... Please Wait ....

    Does anyone have any ideas why???

    Cheers

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Is there any Javascript error message at the browser? Try Firefox with Firebug. Did you cleared the cache/cookies?

    Greetings

  3. #3
    Gobby Guest

    Default

    Hi,

    Its working perfecting in Firefox, in ie we get an error:

    Line: 99422422
    Char: 5
    Error: Invalid Argument
    Code: 0
    URL:// ox.html

  4. #4
    mayank Guest

    Default

    It looks like some Ajax related error
    Do u get any Logs for your Webserver??



    Quote Originally Posted by Gobby View Post
    Hi,

    Its working perfecting in Firefox, in ie we get an error:

    Line: 99422422
    Char: 5
    Error: Invalid Argument
    Code: 0
    URL:// ox.html

  5. #5
    user001 Guest

    Default

    Hi,

    I have the same error,
    IE 6.0.2800.1106

    With works ok.

  6. #6
    Join Date
    Oct 2007
    Location
    Germany, Essen
    Posts
    171

    Default

    hello

    on ie 6 i get the same error
    on firefox its work

    in log i see nothing what tell my a problem with ajax

  7. #7
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    "Serverside" ajax is only about sending and receiving data to the client which runs the GUI. Javascript errors at the User Interface are always logged by the browsers JS execution engine.

    Greetings

  8. #8
    Gobby Guest

    Default

    Wow, I'm not the only one then, thats good to know, tried all sorts of things, still only works with firefox, gets stuck at 90% in IE, tried four machines, same thing.

    Any ideas what is wrong? Any pointers, no obvious errors in Apache logs

  9. #9
    Gobby Guest

    Default

    Anyone any idea how to resolve?

  10. #10
    ole Guest

    Default

    I've got the some failure.
    In firebug I can see the following error:

    unreadCounterStorage is not defined
    loadFolderTree(undefined, undefined)ox.html (line 13836)
    triggerEvent()concat_init.js (line 137)
    (no name)(undefined)concat_init.js (line 1963)
    callback()concat_init.js (line 1433)
    [Break on this error] undefined.

    In open-xchange.log:
    07.11.2007 08:56:09 com.openexchange.sessiond.SessionObject getUserConfiguration
    SCHWERWIEGEND: USS-0003 Category=8 Message=Configuration for user 4 could not be found in context 1 exceptionID=183458554-192
    USS-0003 Category=8 Message=Configuration for user 4 could not be found in context 1 exceptionID=183458554-192
    at com.openexchange.groupware.RdbUserConfigurationSto rage.getUserConfiguration(RdbUserConfigurationStor age.java:116)
    at com.openexchange.groupware.CachingUserConfiguratio nStorage.getUserConfiguration(CachingUserConfigura tionStorage.java:143)
    at com.openexchange.sessiond.SessionObject.getUserCon figuration(SessionObject.java:381)
    at com.openexchange.ajax.writer.FolderWriter.<init>(F olderWriter.java:113)
    at com.openexchange.ajax.Folder.actionGetRoot(Folder. java:289)
    at com.openexchange.ajax.Folder.actionGetRoot(Folder. java:264)
    at com.openexchange.ajax.Folder.actionGet(Folder.java :220)
    at com.openexchange.ajax.Folder.doGet(Folder.java:169 )
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:740)
    at com.openexchange.ajax.AJAXServlet.service(AJAXServ let.java:399)
    at com.openexchange.ajax.SessionServlet.service(Sessi onServlet.java:138)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:853)
    at com.openexchange.tools.ajp13.AJPv13Request.respons e(AJPv13Request.java:92)
    at com.openexchange.tools.ajp13.AJPv13RequestHandler. createResponse(AJPv13RequestHandler.java:357)
    at com.openexchange.tools.ajp13.AJPv13Connection.crea teResponse(AJPv13Connection.java:168)
    at com.openexchange.tools.ajp13.AJPv13Listener.run(AJ Pv13Listener.java:246)
    at java.lang.Thread.run(Thread.java:595)
    Caused by: USS-0003 Category=8 Message=Configuration for user 4 could not be found in context 1 exceptionID=183458554-191
    at com.openexchange.groupware.RdbUserConfigurationSto rage.loadUserConfiguration(RdbUserConfigurationSto rage.java:420)
    at com.openexchange.groupware.RdbUserConfigurationSto rage.loadUserConfiguration(RdbUserConfigurationSto rage.java:321)
    at com.openexchange.groupware.RdbUserConfigurationSto rage.getUserConfiguration(RdbUserConfigurationStor age.java:110)
    ... 16 more
    07.11.2007 08:56:09 com.openexchange.sessiond.SessionObject getUserConfiguration
    SCHWERWIEGEND: USS-0003 Category=8 Message=Configuration for user 4 could not be found in context 1 exceptionID=183458554-194
    USS-0003 Category=8 Message=Configuration for user 4 could not be found in context 1 exceptionID=183458554-194
    at com.openexchange.groupware.RdbUserConfigurationSto rage.getUserConfiguration(RdbUserConfigurationStor age.java:116)
    at com.openexchange.groupware.CachingUserConfiguratio nStorage.getUserConfiguration(CachingUserConfigura tionStorage.java:143)
    at com.openexchange.sessiond.SessionObject.getUserCon figuration(SessionObject.java:381)
    at com.openexchange.api2.RdbFolderSQLInterface.getRoo tFolderForUser(RdbFolderSQLInterface.java:535)
    at com.openexchange.ajax.Folder.actionGetRoot(Folder. java:292)
    at com.openexchange.ajax.Folder.actionGetRoot(Folder. java:264)
    at com.openexchange.ajax.Folder.actionGet(Folder.java :220)
    at com.openexchange.ajax.Folder.doGet(Folder.java:169 )
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:740)
    at com.openexchange.ajax.AJAXServlet.service(AJAXServ let.java:399)
    at com.openexchange.ajax.SessionServlet.service(Sessi onServlet.java:138)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:853)
    at com.openexchange.tools.ajp13.AJPv13Request.respons e(AJPv13Request.java:92)
    at com.openexchange.tools.ajp13.AJPv13RequestHandler. createResponse(AJPv13RequestHandler.java:357)
    at com.openexchange.tools.ajp13.AJPv13Connection.crea teResponse(AJPv13Connection.java:168)
    at com.openexchange.tools.ajp13.AJPv13Listener.run(AJ Pv13Listener.java:246)
    at java.lang.Thread.run(Thread.java:595)
    Caused by: USS-0003 Category=8 Message=Configuration for user 4 could not be found in context 1 exceptionID=183458554-193
    at com.openexchange.groupware.RdbUserConfigurationSto rage.loadUserConfiguration(RdbUserConfigurationSto rage.java:420)
    at com.openexchange.groupware.RdbUserConfigurationSto rage.loadUserConfiguration(RdbUserConfigurationSto rage.java:321)
    at com.openexchange.groupware.RdbUserConfigurationSto rage.getUserConfiguration(RdbUserConfigurationStor age.java:110)
    ... 16 more
    07.11.2007 08:56:09 com.openexchange.ajax.Folder actionGetRoot
    SCHWERWIEGEND: actionGetRoot
    java.lang.NullPointerException
    at com.openexchange.tools.oxfolder.OXFolderIteratorSQ L.getUserRootFoldersIterator(OXFolderIteratorSQL.j ava:188)
    at com.openexchange.api2.RdbFolderSQLInterface.getRoo tFolderForUser(RdbFolderSQLInterface.java:535)
    at com.openexchange.ajax.Folder.actionGetRoot(Folder. java:292)
    at com.openexchange.ajax.Folder.actionGetRoot(Folder. java:264)
    at com.openexchange.ajax.Folder.actionGet(Folder.java :220)
    at com.openexchange.ajax.Folder.doGet(Folder.java:169 )
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:740)
    at com.openexchange.ajax.AJAXServlet.service(AJAXServ let.java:399)
    at com.openexchange.ajax.SessionServlet.service(Sessi onServlet.java:138)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:853)
    at com.openexchange.tools.ajp13.AJPv13Request.respons e(AJPv13Request.java:92)
    at com.openexchange.tools.ajp13.AJPv13RequestHandler. createResponse(AJPv13RequestHandler.java:357)
    at com.openexchange.tools.ajp13.AJPv13Connection.crea teResponse(AJPv13Connection.java:168)
    at com.openexchange.tools.ajp13.AJPv13Listener.run(AJ Pv13Listener.java:246)
    at java.lang.Thread.run(Thread.java:595)

    Regards

    Ole
    Last edited by ole; 11-07-2007 at 09:50 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •