Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 2 of 2
  1. #1
    Join Date
    Apr 2013
    Posts
    7

    Question Createuser-Fehler: Displayname missing, trotz Angabe im Befehl

    Hallo zusammen,

    bekomme beim createuser-Befehl den Fehler:
    Code:
    Error: Option(s) "displayname" missing
    Ich hab dazu nachfolgenden Befehl verwendet:

    Code:
    /opt/open-xchange/sbin/createuser -c 1 -A oxadmin -P xxx -u michael@xxx.de \
    > --displayname "Michael xxx" -g Michael -s xxx -p xxx -e michael@yyy.net -l de_DE -a michael@xxx.de \
    > --imaplogin michael@xxx.de --imapserver 127.0.0.1 --smtpserver 127.0.0.1
    Displayname ist also definiert - warum dann diese Meldung?

    BTW: Auf meinem Postfix/Courier-Server habe ich die Authenifizierung über MySQL mit SSL aktiviert. Wie muss ich im createuser dann den Wert --imapserver setzen oder muss ich zusätzlichen einen anderen Schalter mit benutzen? Derzeit komme ich nämlich in der OX App Suite nicht auf den IMAP-Server drauf.

    Danke für Deine Hilfe!

    VG

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hallo,

    ist da vielleicht bei copy&paste etwas schief gelaufen? Die Option --displayname (bzw. -d) ist in der Tat korrekt. Die Option --imapserver definiert die IP oder den Hostnamen, gegen den OX einen Verbindungsversuch für die primäre Mailbox unternimmt. Wenn das nicht funktioniert, ist ein Blick in die Logfiles sicher hilfreich. Bitte beachte dass das OX Benutzerpasswort gleich mit dem IMAP Passwort sein muss.

    Gruß
    Martin

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •