Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 5 of 5
  1. #1
    Join Date
    Mar 2013
    Posts
    13

    Default Spam buttons don't appear

    Hello,

    I try to configure spam, but after I configured spamassassin.properties with com.openexchange.spamhandler.spamassassin.spamd=tr ue and I succesfully completed the other parameters, I changed also in imap.properties this line : com.openexchange.imap.spamHandler=SpamAssassin . Even with this steps completed, when I login to OpenXchange Server, I don't have spam buttons. What can I do ?
    I try to look in user_mail_account, from oxa_5 database and I see the column spam_handler completed only with NoSpamHandler parameter. I need to change other things to make spam buttons work ?

    Thanks!

  2. #2
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    494

    Default

    Every user which should get the UI options (note this is OX6 only not in App Suite) needs to be configured:

    For example using changeuser
    --gui_spam_filter_capabilities_enabled true

  3. #3
    Join Date
    Mar 2013
    Posts
    13

    Default

    Hehe, now it works. Thank you very much!
    There also --gui*** capabilities that I can set ? There is a list ?

    Thank you very much!

  4. #4
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    494

    Default

    There are not much more working in the same way but
    changeuser --extendedoptions shows you everything supported

  5. #5
    Join Date
    Mar 2013
    Posts
    13

    Default

    Thank you very much for your help!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •