Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1

    Default trouble getting oxtext working. modules for commercial use obligatory?

    Hi,

    I just installed oxtext according to the guide at: http://oxpedia.org/wiki/index.php?ti...allation_Guide
    Since I use the community version i could not install the additional modules for commercial use; readerengine and document converter. When I try to create a new document in the appsuite ui an url with the following scheme is called:
    https://mail.metalabs.de/appsuite/ap...XXXXXXXXXXXXXX
    The url yields a 404 with grizzly stating "Resource identified by path '/ajax/oxodocumentfilter', does not exist.". Is it correct, that you need the additional modules for commercial use to utilize oxtext in the current form?

    Greetings.

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    we're tracking this as a bug already. Thanks for the pointer though!

    Cheers
    Martin

  3. #3
    Join Date
    Apr 2013
    Posts
    2

    Default

    Any update on this as having the same problem.

    Simon

  4. #4
    Join Date
    Jan 2013
    Posts
    17

    Default

    According to the documentation, these packages are mandatory:
    The Document Converter (for installation on v7.2, valid OX App Suite license required)

    too bad

  5. #5
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Correct, documentconverter is a commercial addon. However it's not required to run OX Text. There was a bug that documentconverter was required in order to use OX Text which will be resolved with 7.2.1.

  6. #6
    Join Date
    Dec 2012
    Location
    Germany
    Posts
    46

    Default

    Hi Martin,

    when will we get the update?

    Regards,

    thwfreak

  7. #7
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    7.2.1 is scheduled for mid-May, no specific date yet.

    Cheers
    Martin

  8. #8
    Join Date
    Dec 2012
    Location
    Germany
    Posts
    46

    Default

    Hi,

    is it possible to install OX Text with --nodeps with apt-get? Or are there some dependencies in the programs itself?

    Thanks!

    thwfreak

  9. #9
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    The issue here are not package dependencies but functional dependencies within the source code.

  10. #10
    Join Date
    Dec 2012
    Location
    Germany
    Posts
    46

    Default

    ah, ok.

    thank you!

    So I am waiting for the update ;-)

    Regards,

    thwfreak

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •