Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 5 of 5
  1. #1
    Join Date
    Apr 2013
    Posts
    2

    Default AppSuite - Customize Window title?

    Good morning,
    I am using OX Appsuite 7.20.
    1) Is there a way to change the window title from "App Suite." to "My app"?
    2) Can i also change "OX Appsuite" text on the login page?
    Thank You in advance.
    Last edited by maskebe; 04-18-2013 at 03:07 PM.

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    yep, that's quite simple. You can check /opt/open-xchange/etc/as-config-defaults.yml for some defaults and modify your own at /opt/open-xchange/etc/as-config.yml.

    Cheers
    Martin

  3. #3
    Join Date
    Apr 2013
    Posts
    2

    Default Works Great!

    Quote Originally Posted by Martin Braun View Post
    Hi,

    yep, that's quite simple. You can check /opt/open-xchange/etc/as-config-defaults.yml for some defaults and modify your own at /opt/open-xchange/etc/as-config.yml.

    Cheers
    Martin
    Thank you very much works great!

  4. #4
    Join Date
    Apr 2013
    Posts
    1

    Default

    Hi, I am having a problem to customize the window title.
    here is the content of my /opt/open-xchange/etc/as-config.yml
    I get an error on the login page whenever i change a value in /opt/open-xchange/etc/as-config.yml
    What am I doing wrong?
    I am on OX7.20
    on RHEL 6.3

    # Override certain settings
    default:
    host: all
    # Override certain settings for certain hosts
    #myhost:
    # host: all
    # someConfig: some overriding value

    pageHeaderPrefix: 'DGD'
    pageHeader: 'Intranet'
    forgotPassword: true
    productName: 'Travail Collaboratif'
    productNameMail: 'Messagerie'
    Last edited by issa; 04-20-2013 at 10:43 AM.

  5. #5
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    494

    Default

    Hi,

    at least the
    forgotPassword: true
    is not quite correct.

    The value needs to be a http link. If that is the cause for your error I don't know for sure.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •