Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 9 of 9
  1. #1
    Join Date
    Apr 2013
    Posts
    10

    Thumbs down Contacts pictures and emails with pictures are deleted

    In Outlook, when I read an email and I allow pictures to be downloaded into the email, Oxtender starts to replicate and deletes the complete email message!!! even when I am reading it.
    In Contacts, Oxtender only deletes the picture.

    What can this be!?!

    Somehouw graphics like .gif or .jpg give problems.
    Last edited by hansham; 04-29-2013 at 01:31 PM.

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    thanks for the report, can you please provide any information like: Outlook Version, OXtender Version, Server version...

    Thanks!
    Martin

  3. #3
    Join Date
    Apr 2013
    Posts
    10

    Default

    Windows 8
    Outlook 2010
    Oxtender2 7.0.62.2729
    Server Strato communicator 4

    It is really scary to see your email dissapearing while you are reading it! Strato is not able to explain it.

    See the screen recording:

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Thanks for the video, indeed this is most scary. I'll try to reproduce this one.

    Is there any issue shown when chosing "OXtender 2" (Menu bar) -> Options -> Sync Problems?
    Last edited by Martin Heiland; 04-30-2013 at 01:23 PM.

  5. #5
    Join Date
    Apr 2013
    Posts
    10

    Default

    I replied, but the moderator of this forum has not released my reply because there is a link to a youtube movie where I demonstrate what happens.

  6. #6
    Join Date
    Apr 2013
    Posts
    10

    Default

    No, no problems.
    I also re-installed Oxtender2. No improvement.
    Strato answers they know that graphics cause problems and they cannot do anything about it.
    I find this unacceptable, but what can I do.

    ver. 7.0.62.2729 is their last version. Is there any place on the internet where I can download a more recent version?

  7. #7
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    The issue is located at the server backend, not at OXtender 2. Sadly updating to a newer client version (if there would be any) would not solve the issue.

  8. #8
    Join Date
    Feb 2008
    Location
    Southern Bavaria - where others spend their vacations :)
    Posts
    129

    Default

    @Martin: Nachfrage: Besteht das Verschwinden weiterhin?
    In the meantime happened what? Is it a known bug or is it solved now?

  9. #9
    Join Date
    Feb 2008
    Location
    Southern Bavaria - where others spend their vacations :)
    Posts
    129

    Default are deleted pictures a...

    Hi!

    Nachfrage zum letzten Reply aus Juni:
    Quote Originally Posted by Martin Braun View Post
    The issue is located at the server backend, not at OXtender 2. Sadly updating to a newer client version (if there would be any) would not solve the issue.
    Not solved but confirmed as a bug? And will be fixed .... - when?
    Added comment: There's another thread "Strato was/is going to the problem." !? So it's no bug on OX SW?

    Regards
    Ursula (pro-ite)
    Last edited by pro-ite; 08-06-2013 at 09:46 AM. Reason: found a similar thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •