Guten Tag,

ich habe heute die OX App Suite auf einem Ubuntu 12.04 Linux,
zusammen mit Dovecot, OpenLDAP und Postfix aufgesetzt.

Ich lasse die User von OpenLDAP über das Sync Skript übertragen,
was an und für sich auch gut funktioniert, allerdings habe ich Probleme
beim einstellen des "Standard-Mail-Accounts"

Im Mapping gibt es nur die Felder: --imapserver --imaplogin und --smtpserver
aber mein Postfix möchte auch gerne ein Passwort haben um Mails zu versenden.
also fehlt mir hier irgendwie ein --smtplogin Feld oder sehe ich das falsch?

Das Frontend meldet mir: "Fehler: Auf dem Open-Xchange Server ist ein vorübergehender Fehler aufgetreten. Die Anfrage konnte nicht verarbeitet werden."

Postfix an sich versendet Mails und weist die Mails auch richtig zu, das Logfile hält sich mit Informationen etwas zurück und meldet nur einen "Disconnect after STARTTLS". Ich habe auch versucht manuell über die Konsole einen Benutzer anzulegen:

/opt/open-xchange/sbin/createuser -c 1 -A ADMINUSER -P PASS -u testuser -d "Test User" -g Test -s User -p tester -e testuser@example.de --imaplogin testuser --imapserver 127.0.0.1 --smtpserver 127.0.0.1

Anschließend habe ich den Nutzer (mit dem gleichen Passwort) auch noch im OpenLDAP angelegt (ohne zu synchronisieren) und da sich Postfix und Dovecot die Anmeldedaten auch vom LDAP ziehen haben diese normal dann auch das richtige Passwort.

Nun habe ich im Forum gesucht, aber weder das noch Google spuckt mir etwas aus, wie ich den Standardhaken bei "SMTP braucht Authentifizierung" setzen kann.

Ich hoffe man kann mir helfen.

Vielen Dank bereits im Voraus!