Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2011
    Posts
    121

    Default Keine Synchronisation über EAS mehr mit den I-Phones bei dem neuen Server

    Hallöle,
    ich bin gerade den neuen Server am testen, und wir können nach dem Update die I-Phones nicht mehr über Activ Sync synchroniseren.

    listbundles hat unter anderem ergeben:
    com.openexchange.eas.provisioning.generator status: RESOLVED

    startbundle com.openexchange.eas.provisioning.generator
    endert das nicht. Der Befehl wird ohne Rückgabe ausgeführt, aber das Bundle wird nicht aktiv.

    Dann ist mir noch aufgefallen, dass das Paket
    open-xchange-eas-provisioning nicht isntalliert ist, aber wenn ich versuche es zu installieren, heißt es dass dafür ein Paket
    open-xchange-eas >= 7.2.2 benötigt wird, es aber in den Paketquellen nicht angeboten wird.

    Hat jemand eine Idee?

    Gruß, Viktor

    Ps:
    Open-Xchange Groupware Server
    Version 7.2.2-Rev9
    USM Version 7.2.2-7 Build 599c5910622c29ee22a225c44e1d43e131f21716- 5442,
    USM JSON Version 7.2.2-7 Build 599c5910622c29ee22a225c44e1d43e131f21716- 5442

    Installierte OX-Pakete:
    open-xchange-l10n-de-de-7.2.2-9_9.1
    open-xchange-oauth-7.2.2-9_9.1
    open-xchange-authentication-imap-7.2.2-9_9.1
    open-xchange-meta-admin-7.2.2-9_9.1
    open-xchange-gui-loading-theme-default-6.22.3-3_3.1
    open-xchange-gui-l10n-de-de-6.22.3-3_3.1
    open-xchange-xerces-ibm-7.2.2-9_9.1
    open-xchange-themes-default-7.2.2-9_9.1
    open-xchange-pop3-7.2.2-9_9.1
    open-xchange-imap-7.2.2-9_9.1
    open-xchange-authorization-standard-7.2.2-9_9.1
    open-xchange-subscribe-7.2.2-9_9.1
    open-xchange-report-client-7.2.2-9_9.1
    open-xchange-meta-messaging-7.2.2-9_9.1
    open-xchange-gui-l10n-6.22.3-3_3.1
    open-xchange-gui-wizard-plugin-6.22.3-3_3.1
    open-xchange-gui-l10n-en-us-6.22.3-3_3.1
    open-xchange-gui-wizard-plugin-gui-6.22.3-3_3.1
    open-xchange-osgi-7.2.2-9_9.1
    open-xchange-unifiedmail-7.2.2-9_9.1
    open-xchange-publish-7.2.2-9_9.1
    open-xchange-mailfilter-7.2.2-9_9.1
    open-xchange-calendar-printing-7.2.2-9_9.1
    open-xchange-admin-7.2.2-9_9.1
    open-xchange-7.2.2-9_9.1
    open-xchange-meta-pubsub-7.2.2-9_9.1
    open-xchange-meta-singleserver-7.2.2-9_9.1
    open-xchange-gui-themes-default-6.22.3-3_3.1
    open-xchange-online-help-fr-fr-6.22.3-3_3.1
    open-xchange-help-usm-eas-6.22.3-3_3.1
    open-xchange-meta-mobility-ui-ox6-7.2.2-9_9.1
    open-xchange-core-7.2.2-9_9.1
    open-xchange-smtp-7.2.2-9_9.1
    open-xchange-mobile-config-7.2.2-9_9.1
    open-xchange-cluster-discovery-mdns-7.2.2-9_9.1
    open-xchange-ajp-7.2.2-9_9.1
    open-xchange-eas-provisioning-mail-7.2.2-9_9.1
    open-xchange-admin-contextrestore-7.2.2-9_9.1
    open-xchange-meta-server-7.2.2-9_9.1
    open-xchange-gui-login-theme-default-6.22.3-3_3.1
    open-xchange-online-help-en-us-6.22.3-3_3.1
    open-xchange-gui-6.22.3-3_3.1
    open-xchange-usm-7.2.2-7_8.1
    open-xchange-meta-gui-6.22.0-12_12.1
    open-xchange-spamhandler-default-7.2.2-9_9.1
    open-xchange-eas-provisioning-core-7.2.2-9_9.1
    open-xchange-messaging-7.2.2-9_9.1
    open-xchange-meta-backend-appsuite-7.2.2-9_9.1
    open-xchange-online-help-de-de-6.22.3-3_3.1
    open-xchange-eas-provisioning-gui-6.22.3-3_3.1
    Last edited by Victor; 08-01-2013 at 04:38 PM.

  2. #2
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    494

    Default

    Hi,

    open-xchange-eas ist für Active Sync notwendig. Es liegt allerdings in einem speziellen Repository, das vielleicht nicht eingebunden ist?
    http://oxpedia.org/wiki/index.php?ti...allation_Guide

  3. #3
    Join Date
    Apr 2011
    Posts
    121

    Default

    Ja, danke . daran lag's.

    Und wie ist es mit den paketen für open-xchange-push?

    Die werden auch nur in der alten 6.20.7.. version angeboten,
    gibt es für diese auch eine spezielle Repository?
    Gruß, Victor

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •