Added option 'com.openexchange.imap.allowFolderCaches' to file imap.properties to enable/disable IMAP folder caches.
Default is true.