Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 1 of 1
  1. #1
    Join Date
    Aug 2013
    Posts
    1

    Default Email folder structure not updating on iPhone?

    Hello
    I am an enduser, but our sysadmins don't seem to have an answer for me...

    I have an iPhone with iOS 6.1.3, and our company is running OX 6.20.7 Rev15 and OXtender 7.0.62.2729. The account is set up as an Exchange account on the iPhone, not as IMAP.

    When I add folders to my email structure in Outlook, they appear in OX's webmail, and they appear on my iPhone.
    But when I move or delete folders from my email structure in Outlook, they disappear in OX's webmail, but they do not disappear from the iPhone. Yet they are "invalid", in that if I try to transfer messages into them on the iPhone, I get an error message.
    My workflow involves moving folders from the server to local archives rather often, and it is becoming quite distracting to have lots of invalid folders in my iPhone's folder list.

    I assume that if I delete the account from my iPhone and then re-add it, it will only have the updated folder structure, but that seems a bit nuclear. Is there any easier solution?

    In the attached images, you can see that in the folder "2013", I only have 3 subfolders in Outlook and OX webmail, but many more on the iPhone which should no longer be there.

    [I apologize if an answer is already out there, but I didn't find one in English in my searches...]

    Thanks
    Jeff Spivack
    Attached Images Attached Images
    Last edited by jspivack; 08-20-2013 at 09:40 AM. Reason: added screen captures

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •