Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1
    Join Date
    Aug 2013
    Posts
    4

    Default OX Mail-Date timestamp

    Hi,

    i'm using Open-Xchange 6.22.3 in combination with iRedMail (Postfix, Dovecot...) and fetchmail under Debian Squeeze. All basic funtions are working quite well.

    Now i want to migrate the e-mails from the old system. I'm using fetchmail to copy the mails from a defined export folder on the old system to a special account on the new system.

    My problem is that the mail-date displayed in the OX-webgui is the date of the migration and not the actual date the mail once was received.

    Is there a way in OX-Server to display the original send-date in the webgui?


    Regards

    Gobi

  2. #2
    Join Date
    Aug 2013
    Posts
    5

    Default

    Hi Gobi, i just featured the same Problem. But when i put a mail from Inbox to Send objects the right Date ist shown. So it might depend on the settings of Inbox or a new created folder.
    Do you know where the Settings are stored?

  3. #3
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    Quote Originally Posted by Gobitodic View Post
    Hi,

    i'm using Open-Xchange 6.22.3 in combination with iRedMail (Postfix, Dovecot...) and fetchmail under Debian Squeeze. All basic funtions are working quite well.

    Now i want to migrate the e-mails from the old system. I'm using fetchmail to copy the mails from a defined export folder on the old system to a special account on the new system.

    My problem is that the mail-date displayed in the OX-webgui is the date of the migration and not the actual date the mail once was received.

    Is there a way in OX-Server to display the original send-date in the webgui?


    Regards

    Gobi
    This is something you have to convince the imap server to do.
    OXpedia.org - the answer to almost all questions.

  4. #4
    Join Date
    Aug 2013
    Posts
    4

    Default

    Quote Originally Posted by Carsten Hoeger View Post
    This is something you have to convince the imap server to do.
    Which imap server setting do I have to check for this?

    Actually I do not think it's a server problem because if I use an other imap-client like Roundcube the correct date is displayed. Probably Roundcube uses the "Date"-Field in the mail-header which contains the right date (which I want to be shown). Open-Xchange seems just to display the date+time of receiving the Mail from the imap-server ignoring the header fields.

    Please correct me if I'm wrong...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •