Open-Xchange to discontinue Support of OX versions older than v6.22 with the release of Open-Xchange APS package v7.2

Open-Xchange would like to inform that with the next major release of the Open-Xchange APS package (v7.2) planned for mid October 2013, we will no longer support versions of Open-Xchange older than v6.22.

Open-Xchange encourages administrators to regularly update to the latest release. An overview of the latest supported Major, Minor and Public Patch Releases can be found in the Knowledgebase at http://oxpedia.org/wiki/index.php?ti...rt_Committment. In order to ensure a stable and up to date environment please note the different supported versions.