Hi,

I am trying to upgrade to 6.22 from 6.20.7 based on the following upgrade insructions:

http://oxpedia.org/wiki/index.php?ti...de_for_CentOS5

But i got error when i try to do yum update:

---> Package open-xchange-themes-default.noarch 0:6.22.0-12_12.1 set to be updated
---> Package open-xchange-unifiedmail.noarch 0:6.22.0-12_12.1 set to be updated
--> Processing Dependency: open-xchange-usm = 6.20.7.0 for package: open-xchange-eas
---> Package open-xchange-usm.noarch 0:6.22.0-5_5.1 set to be updated
---> Package open-xchange-xerces-sun.noarch 0:6.22.0-12_12.1 set to be updated
--> Running transaction check
---> Package open-xchange-gui-l10n-en-us.noarch 0:6.22.0-6_6.1 set to be updated
--> Processing Dependency: open-xchange-usm = 6.20.7.0 for package: open-xchange-eas
--> Finished Dependency Resolution
open-xchange-eas-6.20.7.0-3_3.1.noarch from installed has depsolving problems
--> Missing Dependency: open-xchange-usm = 6.20.7.0 is needed by package open-xchange-eas-6.20.7.0-3_3.1.noarch (installed)
Error: Missing Dependency: open-xchange-usm = 6.20.7.0 is needed by package open-xchange-eas-6.20.7.0-3_3.1.noarch (installed)
You could try using --skip-broken to work around the problem
You could try running: package-cleanup --problems
package-cleanup --dupes
rpm -Va --nofiles --nodigest
The program package-cleanup is found in the yum-utils package.


What could be the issue here? How do i resolve this?

thanks!

yongsan