Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 2 of 2
  1. #1
    Join Date
    Sep 2013
    Posts
    2

    Default Update to 7.0.66 failed because of dual outlook installations

    Hello everybody,

    even though my last question didn't get any replies, I am not giving up on this forum.

    Today, a new update for "OXtender 2" for Microsoft Outlook was provided (7.0.66). The installation failed and the reason provided is a dual installation of Microsoft Outlook (Outlook 2010 Home and Business) and Outlook 2013 (Home and Business).

    Why do I have 2 Office installlations? I am still using Office 2010 but received an offer to update to 2013 free of charge. So installed the update. Microsoft writes on its website, that it provides Office 2013 Home and Business as click-to-run, which means, that I cannot select which components to install/uninstall. Therefore I cannot uninstall Outlook 2013. And I don't want to switch to 2013, which means that I cannot unistall Outlook 2010.

    Any ideas how to solve my problem?

    For now I am taking a pass on the update.

    Thanks,
    Alexander

  2. #2
    Join Date
    Aug 2014
    Posts
    2

    Default

    Hi, I had the same problem with the newest update. Background: I am using office 2010 but I had Office 2013 installed for a test - then uninstalled it using SYSTEM-SOFTWARE-UNINSTALL.

    By just uninstalling the second Office, it left a lot of entries in the REGISTER and some Folders in the PROGRAMMS.

    There is a FIX-IT Tool on the Microsoft Website - that didn't work for me. I then Googled "Delete Office completely" -> there are a lot of entries which explain how to delete all the Folders and entries in the Register.

    After deleting all entries from the other Office version I could run the update without the error message.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •