Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 5 of 5
  1. #1
    Join Date
    Jan 2013
    Posts
    17

    Exclamation login fails after upgrade to 7.4

    hi @ll

    just upgraded to 7.4 and can't login anymore

    Code:
    INFO: Logged at: com.openexchange.ajax.SessionServlet.extractSecret(SessionServlet.java:725)
     com.openexchange.grizzly.remoteAddress=MYIP
     com.openexchange.session.clientId=open-xchange-appsuite
     com.openexchange.session.contextId=1
     com.openexchange.session.userId=4
    
     Didn't find an appropriate Cookie for name "open-xchange-secret-CJZPKDehH3uqNiGEcZwQ7g" (CookieHashSource=CALCULATE) which provides the session secret.

  2. #2
    Join Date
    Jan 2013
    Posts
    17

    Default

    hallo,
    zumindest irgendein tip in der richtung wäre durchaus hilfreich. woran kann es liegen, daß der Fehler geworfen wird?

    danke!

  3. #3
    Join Date
    Feb 2007
    Location
    Dortmund, Germany
    Posts
    168

    Default

    Evtl. mal die Cookies im Browser löschen?
    Markus Wagner
    Open-Xchange Quality Assurance

  4. #4
    Join Date
    Jan 2013
    Posts
    17

    Default

    jep, war das erste, was ich gemacht habe. auch im neuen inkognito-fenster geht es nicht

  5. #5
    Join Date
    Jan 2013
    Posts
    17

    Default

    keiner? nicht mal einer?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •