Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    blcx70 Guest

    Default OX and Thunderbird Lightning

    Hi all,

    I am trying to use OX Hyperion calendar (build 6113 25/5/2007 .. the vmware
    appliance downloaded following the installation guideline) from within
    thunderbird 2.0.0.6 (with lightning extension 0.7)

    if I use the URL: http://OX_SERVER/servlet/webdav.ical

    I can read/write my default calendar, though I cannot delete any appointment.

    with OX5 I recall I should use enabledelete=yes as an added option
    to the previous URL ... is it still valid ? if not, is there a workaround to have
    the deletion process working correctly ?

    another question:

    how can I connect to different calendars ? recalling OX5 again, there was
    the calendarfolder=NNN option ... but now I don't see any suggestion about
    what calendar ID I should use in the URL. How could I achieve that ?
    are shared calendars supported as well or not ?


    Thanks

    Luca

  2. #2
    Rene Stach Guest

    Default

    Quote Originally Posted by blcx70 View Post
    how can I connect to different calendars ? recalling OX5 again, there was
    the calendarfolder=NNN option ... but now I don't see any suggestion about
    what calendar ID I should use in the URL. How could I achieve that ?
    are shared calendars supported as well or not ?
    The webdav.ical interface in OXEE is still experimental. Many things known from OX5 still don't work and many basic things are still buggy. I don't think there anything that you can do on your side. The good news is, some day it will be working. Then you will be able to create, change, delete appointments in Lightning and maybe more than just the private folder will be supported.

    René

  3. #3
    gnatbite Guest

    Default

    Does the bug still exist or is it fixed. I am asking because I tried it and had the same problems!?

  4. #4
    Rene Stach Guest

    Default

    Quote Originally Posted by gnatbite View Post
    Does the bug still exist or is it fixed. I am asking because I tried it and had the same problems!?
    There has nothing been changed about the iCal and vCard interfaces recently. No news (yet).

    René

  5. #5
    gnatbite Guest

    Default

    K, thx for your answer!

  6. #6
    motin Guest

    Default

    What about now?
    Cheers

  7. #7
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    ical/vcard do work properly with all clients i've tested but only read-only, that will change if we implement some caldav interface at the server. If and when this will happen - don't know.

  8. #8
    MarkoMLM Guest

    Default Any news or a date for a working solution ...

    ... on the horizon?
    THX

  9. #9
    MarkoMLM Guest

    Default Ping Martin Braun...

    Any news? Will there a support for this?

  10. #10
    druhboruch Guest

    Default

    +1

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •