Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1
    Join Date
    Jan 2014
    Posts
    5

    Default Email Settings = Losing emails

    Hello all,

    Thank you for helping me in advance.

    I keep losing email that are over 1 month old and I can't seem to find where to change the settings so that I can amend this.

    Anyone's help would be appreciated, I'm not over computer savvy but can find my way round.

    Regards

  2. #2
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    494

    Default

    Unless you have some AE/ASE or SE4UCS edition there is not much chance that OX is involved in deleting mails w/o being told to do so. There is no automatic purge mechanism within Open-Xchange since in a nutshell it's only an IMAP client for your mailserver as most other clients. So if something is deleting your mails which are older than one month it cannot be caused by Open-Xchange.

  3. #3
    Join Date
    Jan 2014
    Posts
    5

    Default

    Thank you for your reply, a few things I'm unsure about, AE/ASE? SE4UCS? IMAP?
    But basically you are saying that Open-Exchange is not deleting them.
    2 of us use the emails and both are losing it off separate computers so thought it may be something on the OX

  4. #4
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    494

    Default

    AE/ASE are legacy products where Open-Xchange was bundled with UCS (a complete Linux system including mailserver functionality). SE4UCS is still available where Open-Xchange can be added on top of the UCS server. Only these products are a full mail server solution. Open-Xchange does not contain a mail server but relies on an external one. Therefore I was saying that it's highly unlikely that OX deletes your mails w/o your interaction.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •