Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 2 of 2
  1. #1
    Join Date
    Mar 2011
    Posts
    9

    Default Unable to admin user after update to 6.22.5 Rev5

    Hi,

    after the update to "Version: 6.22.5 Rev5 (2013-11-20 10:46:09)" I'm no longer able to admin my ox users. Each call to user admin functions ends in an error, telling me that the Registry couldn't be looked up.

    Any suggestions?

    Thank you!

    Env: Debian Squeeze, MySql

    Code:
    user in context 1 could not be created: 
    Server response:
     OXUser_V2
    	at sun.rmi.registry.RegistryImpl.lookup(RegistryImpl.java:106)
    	at sun.rmi.registry.RegistryImpl_Skel.dispatch(Unknown Source)
    	at sun.rmi.server.UnicastServerRef.oldDispatch(UnicastServerRef.java:386)
    	at sun.rmi.server.UnicastServerRef.dispatch(UnicastServerRef.java:250)
    	at sun.rmi.transport.Transport$1.run(Transport.java:159)
    	at java.security.AccessController.doPrivileged(Native Method)
    	at sun.rmi.transport.Transport.serviceCall(Transport.java:155)
    	at sun.rmi.transport.tcp.TCPTransport.handleMessages(TCPTransport.java:535)
    	at sun.rmi.transport.tcp.TCPTransport$ConnectionHandler.run0(TCPTransport.java:790)
    	at sun.rmi.transport.tcp.TCPTransport$ConnectionHandler.run(TCPTransport.java:649)
    	at java.util.concurrent.ThreadPoolExecutor$Worker.runTask(ThreadPoolExecutor.java:886)
    	at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:908)
    	at java.lang.Thread.run(Thread.java:662)
    	at sun.rmi.transport.StreamRemoteCall.exceptionReceivedFromServer(StreamRemoteCall.java:255)
    	at sun.rmi.transport.StreamRemoteCall.executeCall(StreamRemoteCall.java:233)
    	at sun.rmi.server.UnicastRef.invoke(UnicastRef.java:359)
    	at sun.rmi.registry.RegistryImpl_Stub.lookup(Unknown Source)
    	at java.rmi.Naming.lookup(Naming.java:84)
    	at com.openexchange.admin.console.user.UserAbstraction.getUserInterface(UserAbstraction.java:3518)
    	at com.openexchange.admin.console.user.CreateCore.commonfunctions(CreateCore.java:111)
    	at com.openexchange.admin.console.user.Create.<init>(Create.java:75)
    	at com.openexchange.admin.console.user.Create.main(Create.java:69)
    Code:
    users in context 1 could not be listed: 
    Server response:
     OXUser_V2
    	at sun.rmi.registry.RegistryImpl.lookup(RegistryImpl.java:106)
    	at sun.rmi.registry.RegistryImpl_Skel.dispatch(Unknown Source)
    	at sun.rmi.server.UnicastServerRef.oldDispatch(UnicastServerRef.java:386)
    	at sun.rmi.server.UnicastServerRef.dispatch(UnicastServerRef.java:250)
    	at sun.rmi.transport.Transport$1.run(Transport.java:159)
    	at java.security.AccessController.doPrivileged(Native Method)
    	at sun.rmi.transport.Transport.serviceCall(Transport.java:155)
    	at sun.rmi.transport.tcp.TCPTransport.handleMessages(TCPTransport.java:535)
    	at sun.rmi.transport.tcp.TCPTransport$ConnectionHandler.run0(TCPTransport.java:790)
    	at sun.rmi.transport.tcp.TCPTransport$ConnectionHandler.run(TCPTransport.java:649)
    	at java.util.concurrent.ThreadPoolExecutor$Worker.runTask(ThreadPoolExecutor.java:886)
    	at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:908)
    	at java.lang.Thread.run(Thread.java:662)
    	at sun.rmi.transport.StreamRemoteCall.exceptionReceivedFromServer(StreamRemoteCall.java:255)
    	at sun.rmi.transport.StreamRemoteCall.executeCall(StreamRemoteCall.java:233)
    	at sun.rmi.server.UnicastRef.invoke(UnicastRef.java:359)
    	at sun.rmi.registry.RegistryImpl_Stub.lookup(Unknown Source)
    	at java.rmi.Naming.lookup(Naming.java:84)
    	at com.openexchange.admin.console.user.UserAbstraction.getUserInterface(UserAbstraction.java:3518)
    	at com.openexchange.admin.console.user.ListCore.commonfunctions(ListCore.java:106)
    	at com.openexchange.admin.console.user.List.<init>(List.java:77)
    	at com.openexchange.admin.console.user.List.main(List.java:70)

  2. #2
    Join Date
    Mar 2011
    Posts
    9

    Default

    Does really no one know what the problem is? I'm still no able to add new user to my open xchange using:

    Code:
    /opt/open-xchange/sbin/createuser -c 1 -A oxadmin -P passWd -u someUsr -d "Some Usr" -g Some -s Usr -p nicePasswd -e someUsrs@mailaddre.ss -l de_DE 
    -t Europe/Berlin --imaplogin someUsrs@mailaddre.ss --imapserver nice.mail.de --smtpserver nice.mail.de
    Last edited by zzkozak; 03-24-2014 at 05:44 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •