Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 2 of 2
  1. #1
    Join Date
    Feb 2014
    Posts
    5

    Default Can't connect to strato server

    Hello erveryone,

    After a few problems with the installation of openXchange (6.22.Rev5) i finally managed to install it on my Ubuntu 12.04 Server.

    I followed the installation how-to from the wiki and add a user with imap and strato server (imap.strato.de & smtp.strato.de).

    Code:
    /opt/open-xchange/sbin/createuser -c 1 -A oxadmin -P PASSWORD -u my_email_adresse@my_stratodomain.de \
    -d "MY USER" -g MyGroup -s User -p secret -e my_email_adresse@my_stratodomain.de \
    --imaplogin my_email_adresse@my_stratodomain.de --imapserver imap.strato.de --smtpserver smtp.strato.de
    My Problem is when i now try login into the openxchange with my new user i always get folling error message:

    "Anmeldevorgang ist fehlgeschlagen. Überprüfen Sie Ihren Benutzernamen und das Passwort und versuchen Sie es erneut."

    My Username is the email adresse and the password i give is the same that i use for the email account.

    And the error Log do not help very much :

    Code:
    Login:my_email_adresse@my_stratodomain.de IP:X.X.X.X AuthID:986a0bca-0312-4673-82c2-9809ff4f1d2a Agent:Mozilla/5.0 (X11; Linux x86_64; rv:17.0) Gecko/20130917 Firefox/17.0 Iceweasel/17.0.9 Client:com.openexchange.ox.gui.dhtml(6.22.5 Rev5) Interface:HTTP_JSON Failed.
    Feb 11, 2014 1:35:51 PM com.openexchange.log.internal.callback.InfoCallback log
    Information: Logged at: com.openexchange.ajax.login.Login$1.doLogin(Login.java:106)
     com.openexchange.ajax.requestNumber=61
     com.openexchange.database.schema=oxdatabase_5
     com.openexchange.grizzly.remoteAddress=37.230.20.40
     com.openexchange.login.authId=9071da1a-d6ff-45b6-9691-fe2d94b09a7b
     com.openexchange.login.client=com.openexchange.ox.gui.dhtml
     com.openexchange.login.clientIp=37.230.20.40
     com.openexchange.login.login=christoph
     com.openexchange.login.userAgent=Mozilla/5.0 (X11; Linux x86_64; rv:17.0) Gecko/20130917 Firefox/17.0 Iceweasel/17.0.9
     com.openexchange.login.version=6.22.5 Rev5
    P.S: I change the originaal eMai in: my_email_adresse@my_stratodomain.de and the IP in : X.X.X.X

    Can anyone help ?

    BTW: how can i change the imap server for my oxadmin ? changeuser oxadmin --imapserv .... doesn't work

  2. #2
    Join Date
    Feb 2014
    Posts
    5

    Default

    Problem solved. Typicall case of RTFM sorry

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •