Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 2 of 2
  1. #1
    Join Date
    Feb 2008
    Location
    Southern Bavaria - where others spend their vacations :)
    Posts
    129

    Question appsuite webmail html formatiert schreibt immer Absätze, keinen Zeilenumbruch

    Appsuite Webmail html formatiert:
    Mit der Version 7.4 erzeugt man beim Verfassen einer Mail mit jedem "return" einen Absatz = größerer Zeilenabstand. Ein Shift+Enter ist erforderlich, wenn man nur ein linebreak will. In der AppSuite ist zwar bei Mail verfassen im Editor für Formatierung auf "Absatz" eingestellt, der Text "Vorlage" ist sichtbar, kann aber nicht angeklickt/gewählt werden.

    Vergleich in OX6:
    Im OX6 gibt es im Editor die Formatierung "Vorlage". Die ist als default gesetzt und beim Schreiben werden Zeilenumbrüche erzeugt mit "Enter"-Taste.
    Wählt man aus dem drop down den nächsten Punkt "Absatz", dann werden Absätze erzeugt mit jedem "Enter". Wählt man dann im Drop down wieder "Vorlage", wird wieder "normaler" Zeilenumbruch mit "Enter" erzeugt. Das sollte in AppSuite identisch möglich sein.

    Keine Lösung:
    In den Einstellungen den autom. Zeilenumbruch auf X Zeichen setzen. Das ist für die HTML Sicht nicht praktikabel: Der wrap ist dann ein soft wrap, also nur in der Ansicht umgeborchen. Auch keine "allgemeine" Lösung: Textmails senden

    Gewünscht von den Freunden der HTML Mails, der Freunde von "mein Outlook kann das doch auch" und der "kenne-kein-Textmail" Mail-Anwender:
    Appsuite so komfortabel wie OX6 und Appsuite im Verhalten identisch wie OX6
    Last edited by pro-ite; 03-04-2014 at 12:45 PM.

  2. #2
    Join Date
    Aug 2014
    Posts
    8

    Question HTML Editor

    Hello,

    i tried to translate from German to English, and as i am not able to start a new thread, as it must be moderated first, and is more than 1 week that I check everyday if someone accepted my post with no luck, i will try to address here my issue, hoping that is the correct thread.

    I installed ox appsuite 7.6.0 with no hassle, everything works well except for one thing:

    we are not able to send or receive html email.

    In the settings > mail > format email option > I selected HTML

    According to the english manual,

    4. Enter the E-Mail text.
    In order to compose the E-Mail in text format, click on Text next to Text format.
    In order to compose the E-Mail in html format, click on HTML. A formatting bar appears. How to
    format the text:
    a. Select single text contents.
    b. Click an element in the formatting bar. (pg. 48)

    But i have any visible option, and no formatting bar appearing:

    http://gyazo.com/f8381c9db84ff775e1c8c551a63ed904

    Am I miss something?

    Thanks, Antonio

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •