Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1
    marctraid Guest

    Default Opensuse 10.2 Installer

    Hallöchen,

    kann es sein das der aktuelle Community Edtition Installer für die Opensuse 10.2
    nicht so ganz funktioniert ?

    Wir haben es hier nunmehr zig mal versucht.

    Immer wieder eine Minimalinstallation Opensuse 10.2 und immer wieder
    auf allen Testsystemen das selbe Problem an der selben stelle ...

    Ein Build Prozess knallt nach exakt immer 100 Errors mit Javac voll vor
    die Wand ...

    Am Ende des Script kommt dann zwar ein alles klar leg mal los aber es der Login schlägt dann schon jedes mal fehl.


    Ist dieses Problem zufällig bereits bekannt ???

    Ich kann mich noch errinnern das das selbe Script nur in einer offenbar älteren Version schonmal funktioniert hat.


    Grüße

    Marc

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hallo,

    das Problem ist bekannt und ich werd mich demnächst darum kümmern. Der installer wurde längere Zeit nicht geupdated, zur Zeit solltest du mit den Debian/Ubuntu Installern vorlieb nehmen.
    Jemand anderes hier im Forum hat sich einen Installer für SuSE 10.3 gebaut, vielleicht ist das einen Versuch wert

    mfg

  3. #3
    marctraid Guest

    Default

    Hallo,

    erstmal danke für die schnelle Antwort !!!

    Ja, den Ubuntu Installer habe ich auf meinem Privaten Root-Server in einer Virtualisierten
    Umgebung eingesetzt und es funktionierte auch. Mein Problem ist nur das ich vollständig
    aus der Suse Welt komme und somit auf Debian Basis nicht wirklich weit komme

    Derzeit läuft der OX Community Edition eben auf Ubuntu Basis nur setze ich natürlich alles
    daran dies wieder zu ändern und auf meine "geliebte" Susi zurück zu kommen

    Vielleicht kann man das etwas nachvollziehen *gg so hat jeder sein Liebling im Linux Dschungel.

    Den Installer für die Suse 10.3 hatte ich gestern direkt mal angetestet ... der Installer
    lief gut durch doch am ende wurde wohl das Apache Modul mod_jk nicht installiert
    und somit ist das ganze nicht lauffähig ...

    Ich habe keine ahnung wie man das nach holen kann ??? Bin mir aber ziemlich sicher das es möglich sein wird daher mal die frage an die Profis hier

    An dieser stelle möchte ich das ganze OX Projekt und die Community einmal loben !!!

    Es ist schon der hit was der OX kann ... in der Firma hatten wir zunächst einmal für
    ca. 2 Jahre den alten SLOX 4.1 welchen ich nun auf den OX5 AS gebracht habe ...
    in einem Nachbar Standort ist nun auch ein OX5 AS, ein dritter ist als Testsystem
    für ein Blackberry Testprojekt installiert worden und ein 4. bzw. 5. OX5 AS ist in Planung ...

    Auf meinem Privaten Root-Server einen OX5 AS zu installieren ... ich habe drüber nachgedacht aber für max. 5 Mailaccounts und etwas spielerei ... macht keinen Sinn ;-)

    Was mir bisher noch nicht so ganz klar ist, ist die Sache mit dem OXtender ...

    Ist es so das es für die Community Edition Hyperion definitiv keinen OXtender gibt ?

    Für die alte OX5 Community Edition gibt es wohl einen OXtender jedoch ... nach ca. 1,5
    Jahren habe ich es aufgegeben es immer wieder und wieder zu versuchen ihn zu
    installieren ... meistens scheiterte ich an den ldap geschichten ;-(

    Gibt es einen Installer für die alte Version ?


    Grüße

    Marc

  4. #4
    marctraid Guest

    Default

    Hallo nochmal ;-)

    Das Problem mit dem Suse 10.3 Installer scheint an einem einfachen Eintrag zu liegen :

    /etc/sysconfig/apache2

    In dieser Datei muss in der Zeile APACHE_MODULES am Ende innerhalb von den "" noch einfach jk eingetragen werden und schon startet der Apache wieder und das System rennt ;-)

    Ich bin da durch zufall drauf gekommen weil ich wie gesagt schon seit ca. 1,5 Jahren mich immer wieder an dem OX5 versucht hatte ... dort muste dieser Eintrag ebenfalls gemacht werden da der Apache sonst nicht gestartet werden konnte.

    Problem somit also gelöst ;-)

    Grüße

    Marc

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •