Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1
    Join Date
    Aug 2014
    Posts
    8

    Default Appsuite: Service is not available right now

    Hello everybody,

    I am new to the open xchange community and currently trieing to complete my first ox installation. Unfortunately it is not working so far.
    My browser shows me: service not available right now, the apache logs show File does not exist: /var/www/appsuite/api
    Actually /var/www/appsuite and /opt/open-xchange/appsuite do not contain this file/ directory. What am I doing wrong? Do I have to build the appsuite, like described in the readme.txt? There is no build.sh either.

    Thanks

    P.S.
    I am using Debian 7.6.

  2. #2
    Join Date
    Feb 2007
    Posts
    253

    Default

    It sounds like the step Configure services from the installation guide is missing.

  3. #3
    Join Date
    Aug 2014
    Posts
    8

    Default

    Thanks for the reply.
    I thought so, too. mod_proxy seems to work fine. But I will look into it. Maybe there is still a problem with my vhost config.

  4. #4
    Join Date
    Aug 2014
    Posts
    8

    Default

    So ...
    Thanks for pointing me in the right direction Viktor. As I assumed mod_proxy works just fine. But after staring at notepad++ for over an hour I realised, mod_proxy is looking in /appsuite/appsuite/api
    I am starting to hate apache^^

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •