Hello,

when I try to add a resource (meeting room) to an accepted appointment created by external organizer, ox produces the following error:

1. 09-24-2014 07:12 AM GMT
An error occurred inside the server which prevented it from fulfilling the request. (APP-0003, 257744993-37583)
2. 09-24-2014 07:12 AM GMT
An error occurred inside the server which prevented it from fulfilling the request. (APP-0003, 257744993-37585)
3. 09-24-2014 07:12 AM GMT
An error occurred inside the server which prevented it from fulfilling the request. (APP-0003, 257744993-37605)
4. 09-24-2014 07:12 AM GMT
An error occurred inside the server which prevented it from fulfilling the request. (APP-0003, 257744993-37608)

Date: Wed Sep 24 2014 09:12:54 GMT+0200 (CEST)
Host: http://localhost/ox6/ox.html
Version: 6.22.7 Rev7 (UI), 7.6.0-Rev17 (Server)
Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_9_3) AppleWebKit/537.76.4 (KHTML, like Gecko) Version/7.0.4 Safari/537.76.4

Module: calendar, View: calendar/calendar/workweek, Folder: 631, Default folders: infostore=952eas=truetasks=951calendar=949contacts =950, Landing page: portal, Tree: New, Expert: No, Language: en_US

Loaded modules: caldav, calendar, com.openexchange.eas.provisioning.ui, com.openexchange.extras, com.openexchange.mail.filter, com.openexchange.publish, com.openexchange.secret.recovery, com.openexchange.subscribe, com.openexchange.user.passwordchange, com.openexchange.user.personaldata, com.openexchange.usm, com.openexchange.usm.eas, com.openexchange.usm.json, com.openexchange.wizard, contacts, folder, infostore, interfaces, mail, mailaccount, messaging, olox20, portal, tasks, themes, uwaWidgets

Is this a known bug? Or a configuration problem here?
Is this forum the correct place for it anyway?

Thanks in advance.