Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    jennix Guest

    Default Stuck at 90% at login with all browsers

    Hi all,

    since one week Hyperion was running here, and yesterday suddenly it stops working partially. Groupware itself was running, syncing Outlook with funambol was working fine. But i had no chance to login to any user via webinterface. In every browser i have (IE7 Vista, Firefox on Vista, Both on XP, Firefox and Opera 9.24 in Linux) the login-Process stops at 90%.

    In another thread someone stated that it has to do with UWA, but first: i cannot login, so i cannot try it. And second: Why after a week?

    regards, Jens

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Did you visit other Hyperion Servers? Make sure you clear the browser cache after you did so.
    To see what's going on, please use a tool like firebug.

    Greetings

  3. #3
    jennix Guest

    Default

    Quote Originally Posted by Martin Braun View Post
    Did you visit other Hyperion Servers? Make sure you clear the browser cache after you did so.
    To see what's going on, please use a tool like firebug.

    Greetings
    No, just my own. Inbetween i reinstalled Hyperion and it works now just like before, except that it is BF instead of HEAD. Dont ask how i got HEAD to work last time, but this time it just dont work.

    If it makes problems again i will have a look at it with firebug, thanks for the hint.

    regards, Jens

  4. #4
    ox_noob Guest

    Default

    After a reboot that Problem was solved.

  5. #5
    jennix Guest

    Default New Installation from stable repository -> stuck at 90%

    Since i had some other problems with OX i thought i could try an update coz i saw in Martin Brauns wiki-entry about his community-installer, that he has changed something last month. So i made a new installation from the stable repository (menu-entry 2: resetting database and overwrite all config), but i'm stuck again at 90% when i want to use the webinterface (only with the OX:GUI, not with the Admin-GUI). So i have the following error in firefox (seen with firebug), maybe you can say something to it:

    Code:
    node has no properties
    addHideTreeNode(undefined, div#contentarea, undefined)nodemapping.js (line 6)
    rebuildTree()nodemapping.js (line 85)
    triggerEvent()concat_init.js (line 137)
    final_resize()concat_init.js (line 4338)
    (no name)()concat_init.js (line 240)
    [Break on this error] hidetreeelements[node.id]={ "node" : node , "parent" : parent };
    regards, Jens

    edited: changed from two to one seen errors, one of them was a firefox-error (ahemm, shame on me )
    Last edited by jennix; 01-05-2008 at 08:20 PM.

  6. #6
    OffWindows Guest

    Default Also stuck at 90%

    I too am getting only to 90% forever on user logins. I can get admin logins (though I can't create a user there, though I can create a user on the command line). I think I'm very close, OpenXchange looks promising, and it has been costly to get here so I'd really like to get it actually working.

    I looked into the regular install, and started in on it, but after a few hours it looked like too much work just to look at it (I didn't find the install script at that time).

    I tried the Express Edition, but it seems to be based on the server edition of Ubuntu 6.06, which does not run on my hardware (the Express Edition installed, but just continually reboots, just as a 6.06 server install does (but not a server install from the 'alternative' installation disk, but that's all Ubuntu mystery)).

    I tried the script on a fresh install of Ubuntu 7.10, but there were lots of installation errors and I thought maybe that version of the install script had not been used too much, so I thought I'd try the real 6.06 server edition with a script install.

    There were some hiccups with installing Java 5, which eventually had to be done outside the script, and then much of the script worked. However, there were compile errors, and I found I needed to modify the script so that I specified a date for the cvs get (I presume it was looking for HEAD otherwise). Then three of the packages did not work (though failed silently) because they don't use the same CVS stable/unstable approach (as mentioned elsewhere in the forum), so I hardcoded those with HEAD into the script too. That finally worked, and everything compiled, and I could log in to admin with a browser.

    So after five or six OS installs, and multiple OpenXchange installs via the script, it seems really close. I just need to be able to
    - Get in to the mail boxes as a user (not just stuck at 90% on login)
    - Ideally understand why I can't create users from the admin panel (I can enter the user data, but get com.openexchange.admin.plugins.PluginException: java.net.SocketTimeoutException:Read timed out - I can create a user with command line, and I can create a group with the admin web UI)

    If I could overcome those problems, then I just need to get some mail flowing to and from it...

    From anyone else's experience, am I really close? Or should I still be setting aside a chunk of time to get things cooking? Thanks for any real-world experiences! (and of course suggestions on how to fix the login show-stopper)

  7. #7
    Gobby Guest

    Default

    I had to add the rss news ticker for a user and I could then access, there is a thread on here about it.

  8. #8
    mani Guest

  9. #9
    jennix Guest

    Default

    Doesnt work for me, because it hangs in everyx browser at 90%, not only in IE.

    regards, Jens

  10. #10
    ox_noob Guest

    Default

    Ive got the same Problem before i reeinstall my ubuntu 7.10.
    On Installation of Ubuntu i was installing the most software before i install the hyperion, i think its a problem with to much playing with the system, make it clean and new, or test it in a VM like VirtualBox.

    Regards Stefan

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •