Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4

Thread: OX with Qmail

  1. #1
    mayank Guest

    Default OX with Qmail

    hi
    anyone tried integrating OX with remote SMTP server like Qmail , etc..
    I've tried this but im not able to share E-mail folders, e-mails r going !!
    don't know reason !

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Sharing E-Mail folders is a functionality of the IMAP Server, not the SMTP Server. Please consult the documentation of you IMAP Server to see how folder sharing is done for this server.

  3. #3
    mayank Guest

    Default

    hi martin
    actually, vr using courier IMAP on this server with Qmail.
    can u suggest me settings that needs t be modified in order to share my email folders..
    becoz i don;t have much idea abt. Courier IMAP.
    Thanks

    Quote Originally Posted by Martin Braun View Post
    Sharing E-Mail folders is a functionality of the IMAP Server, not the SMTP Server. Please consult the documentation of you IMAP Server to see how folder sharing is done for this server.

  4. #4
    Apollo77 Guest

    Default

    I am working on this exact setup right now. This post may help you (maybe), although I have my own problem to solve here.

    My QMail installation was done using Qmailrocks.org, so it includes Courier IMAP. My current setup uses Squirrelmail, but I will be much happier with OX as a web interface.

    One annoying thing that I am figuring I will not be able to overcome is that there will no longer be one interface to change passwords. Passwords for OX and passwords for the qmail/courier setup will have to be manually sync-ed, I think. Anyone tackled that yet?

    Now .. my real reason for posting here ... If anyone can help with this I will be very grateful ...

    I login to OX as "paul". However, my Courier IMAP server is expecting a login of "paul@mydomain.com". Ok, so I see a mySQL table called "user" that contains a field called "imapLogin". I set imapLogin to "paul@mydomain.com" and figure that should work. However, I can see from my Courier logs that OX is still only sending "paul" as the login. I have tried restarting the server -- same result. Any idea how to get the OX to send "imapLogin" from "user" table to my Courier IMAP? I think Courier would just work withh OX if I could resolve this issue.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •