Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 2 of 2
  1. #1

    Post OX Guard und UTF

    Hallo,

    folgendes Problem mit OX Guard: Nach dem Entcrypten von E-Mails beim Empfängern sind die Umlauten als Fragezeichen dargestellt (?bel tempor?r). Wenn der Empfänger darauf antwortet, dann werden die Mails nach dem Entcrypten beim Absender normal dargestellt (siehe unten):
    ---------
    angekommen, Übel, temporär

    Original-Nachricht von**** Gesendet Sun Oct 19 10:52:39 CEST 2014
    ?bel tempor?r
    --------
    So wie es aussieht versteht die OX-Guard-Seite UTF-Kodierung nicht.

    Hätte jemand ein Tipp für mich?

    Danke

    OS: Centos 6.5
    locale:
    LANG=de_DE.UTF-8
    LC_CTYPE="de_DE.UTF-8"
    LC_NUMERIC="de_DE.UTF-8"
    LC_TIME="de_DE.UTF-8"
    LC_COLLATE="de_DE.UTF-8"
    LC_MONETARY="de_DE.UTF-8"
    LC_MESSAGES="de_DE.UTF-8"
    LC_PAPER="de_DE.UTF-8"
    LC_NAME="de_DE.UTF-8"
    LC_ADDRESS="de_DE.UTF-8"
    LC_TELEPHONE="de_DE.UTF-8"
    LC_MEASUREMENT="de_DE.UTF-8"
    LC_IDENTIFICATION="de_DE.UTF-8"

    Appsuite: 7.6.1
    OX Guard: open-xchange-guard-1.0.0-4_7.1
    Test Browser: Mozilla Firefox 33, Internet Explorer 11

  2. #2

    Default

    Ich habe noch etwas mit cyrillic experementiert.
    Da funktioniert gar nichts, laute Fragezeichen.
    Auf der OX-Guard-Seite, wo man hingeleitet wird, ist die Zeichenkodierung im Browser völlig deaktiviert.
    Es gibt also keine Chance die Nachricht richtig darzustellen.
    Es geht nur auf einglish geht.
    Deutsch und Russisch leider nicht.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •