Due to the fact that many bundles might want to implement the mailmapping api as required by guard, but are not required to
have it installed at any time, the mailmapping bundle will be moved to from com.openexchange.rest to com.openexchange.core.