Guard 2.0 now requires the Java Cryptography Extension unlimited strength installed.

This is default with many linux installations, but may be an additional install. GUARD 2.0 and its PGP encryption will otherwise fail, if not installed.