package open-xchange-documents-ui-viewer is now obsolete, because the code is now contained in the core product.