Changed defaults for properties com.openexchange.UIWebPath (server.properties) and com.openexchange.ajax.login.http-auth.client (login.properties) to App Suite UI settings.

Now it is:
- server.properties: com.openexchange.UIWebPath=/appsuite/
- login.properties: com.openexchange.ajax.login.http-auth.client=open-xchange-appsuite