The Hazelcast library is upgraded to the next major release. Due to the upgraded library, it's not possible to form a cluster of nodes running a previous version of Hazelcast, i.e. exiting volatile data in the cluster gets lost during the update.

This usually affects all user sessions that are stored in a distributed map, and will require the users to re-login after the update.

In order to support cache invalidations of disabled contexts during database upgrade tasks, a supplementary package named open-xchange-cluster-upgrade-from-76x will be available.

More details can be found at http://oxpedia.org/wiki/index.php?title=AppSuite:Running_a_cluster#Upgrade s_of_the_Hazelcast_library