Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1

    Default Upgrade from 7.6 to 7.8

    Hello,

    Sorry for the question but I am just wondering how I can achieve this:

    "Please update the frontend before the backend. Otherwise the old frontend won't work with the new backend and it's manifests."?

    Is just an "apt-get upgrade" not sufficient?

    Thanks for any hints!

    Cheers

  2. #2
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    494

    Default

    An apt-get upgrade (or dist-upgrade) is sufficient as long as you either take the whole system down for the upgrade or have frontend and middleware packages on the same system. In case you do separate steps and want to have the least possible downtime or/and have Apache decoupled from OX this information is probably relevant for you.

  3. #3

    Default

    Thank you very much for the clarification!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •