Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1
    Join Date
    May 2015
    Posts
    21

    Default open-xchange-admin

    Hello,


    I installed OX 7.8 on Debian 7.9, package open-xchange-admin is installed, too, but I don't know how to use it, I can't see any admin interface: where do I have to look for?

    BTW, I noticed new version (7.6->7.8) doesn't show certain email bodies written with ms outlook: am I the only one with this problem?


    Thanks,
    Matteo

  2. #2
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    494

    Default

    Hi,

    Open-Xchange does not provide an admin webinterface. The open-xchange-admin package provides admin "interfaces" like CLI, SOAP and RMI interfaces for user management.

    I'm not aware of general issues with email content from Outlook. I think I get a lot of mails from Outlook users but haven't seen such an issue yet.

  3. #3
    Join Date
    May 2015
    Posts
    21

    Default

    Quote Originally Posted by Wolfgang Rosenauer View Post
    I'm not aware of general issues with email content from Outlook. I think I get a lot of mails from Outlook users but haven't seen such an issue yet.
    I get both working and not working emails from outlook users: it seems that multipart MIME ones always work, following one doesn't, for example:

    Code:
    [...]
    Content-Language: en-US
    X-MS-Exchange-Organization-AuthAs: Internal
    X-MS-Exchange-Organization-AuthMechanism: 03
    X-MS-Exchange-Organization-AuthSource: Exch-CliHubTran.ors.local
    X-MS-Has-Attach:
    X-Auto-Response-Suppress: All
    X-MS-Exchange-Organization-SCL: -1
    X-MS-Exchange-Inbox-Rules-Loop: ***
    X-MS-TNEF-Correlator:
    Content-Type: text/html; charset="us-ascii"
    MIME-Version: 1.0
    
    <html xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40">
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=us-ascii">
    <meta name="Generator" content="Microsoft Word 12 (filtered medium)">
    <style><!--
    /* Font Definitions */
    [...]

  4. #4
    Join Date
    May 2015
    Posts
    21

    Default

    Maybe the explanetion is here: https://technet.microsoft.com/en-us/...xchg.150).aspx

    That is: I registered two mail addresses in OX, one connected to the local msexchange and one to another server. If a msexchange user sends me a message to both addresses I can read the one coming from the second server (external mail) and not the one coming fromt the first one (internal mail).

    So, messages are in effect different and I can see if I look at their full source, but this appens only since I moved from OX v.7.6 to v.7.8. On other mail clients I can read messages sent to both addresses correctly.

    Matteo

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •