Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 8 of 8
  1. #1
    Join Date
    Apr 2011
    Posts
    27

    Default Appsuite: no bcc contacts in printed mail

    Hello,

    In Appsuite, some of our users need to print mails sent to BCC contacts: in thoses prints, the bcc contacts aren't displayed, is there a way to change this??

    Thanks.

    Jérôme.

  2. #2
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    494

    Default

    I think there is one version out there where BCC adresses are not printed. Which version are you running? (I _think_ this affects 7.6.2 only and therefore should be no problem on 7.8.0.)

  3. #3
    Join Date
    Apr 2011
    Posts
    27

    Default

    We are running the 7.8.0 Rev6 (on debian 8)

  4. #4
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    494

    Default

    I cannot reproduce with 7.8.0rev12/13. I cannot exactly tell if this was a bugfix in a recent version or there is some subtle difference between your system and the ones I know. I do not have an unpatched one to verify unfortunately.

  5. #5
    Join Date
    Apr 2011
    Posts
    27

    Default

    Thanks for your answer.
    Do you know when the next revision will be available for the community edition?
    Last edited by ox_user; 01-13-2016 at 04:53 PM.

  6. #6
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    494

    Default

    The next planned community version is the next minor update 7.8.1 which might be available somewhen in March. As you probably know, patch releases are only public to the community if they fix security issues so there is no planned one earlier but in theory it could happen.

  7. #7
    Join Date
    Apr 2011
    Posts
    27

    Default

    Thanks for this information, we'll be patient then

    Jérôme.

  8. #8
    Join Date
    Apr 2011
    Posts
    27

    Default

    The problem has been solved in the last community update (Open-Xchange App Suite / OX 6 Middleware (backend) v7.8.0-rev26 and Open-Xchange App Suite frontend v7.8.0-rev19)
    Thanks for the correction.

    Jérôme.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •