Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2016
    Posts
    8

    Default Problem with Activesync

    Hello,

    I installed open-xchange on a Debian 8 Jessie server. But, I have a problem with the connexion by Activesync. I read the documentation en find response everywhere.

    When I go to the URL https://domain/Microsoft-Server-ActiveSync I have the error "Proxy Error / DNS lookup failure for: localhost_sync".

    Open-Xchange Server version : 7.8.0-Rev12
    Operating system : Debian 8 Jessie
    Java version : OpenJDK Runtime Environment (build 1.8.0_66-internal-b17) / OpenJDK 64-Bit Server VM (build 25.66-b17, mixed mode)
    I have valid licenses Key of Openxchange.

    Packages installed :
    - open-xchange 7.8.0-12
    - open-xchange-admin 7.8.0-12
    - open-xchange-appsuite 7.8.0-13
    - open-xchange-appsuite-backend 7.8.0-12
    - open-xchange-appsuite-help-common 7.8.0-13
    - open-xchange-appsuite-help-fr-fr 7.8.0-13
    - open-xchange-appsuite-l10n-en-us 7.8.0-13
    - open-xchange-appsuite-l10n-fr-fr 7.8.0-13
    - open-xchange-appsuite-manifest 7.8.0-13
    - open-xchange-authentication-database 7.8.0-12
    - open-xchange-authorization-standard 7.8.0-12
    - open-xchange-core 7.8.0-12
    - open-xchange-dav 7.8.0-12
    - open-xchange-documentconverter 7.8.0-6
    - open-xchange-documentconverter-api 7.8.0-6
    - open-xchange-documents-backend 7.8.0-6
    - open-xchange-documents-fonts 1.0.1
    - open-xchange-documents-templates 7.8.0-6
    - open-xchange-documents-ui 7.8.0-6
    - open-xchange-documents-ui-common 7.8.0-6
    - open-xchange-documents-ui-editors 7.8.0-6
    - open-xchange-documents-ui-static 7.8.0-6
    - open-xchange-drive 7.8.0-12
    - open-xchange-drive-comet 7.8.0-12
    - open-xchange-drive-restricted 7.8.0-7
    - open-xchange-eas 7.8.0-6
    - open-xchange-eas-provisioning-core 7.8.0-12
    - open-xchange-eas-provisioning-mail 7.8.0-12
    - open-xchange-file-distribution 7.8.0-12
    - open-xchange-freebusy 7.8.0-12
    - open-xchange-grizzly 7.8.0-12
    - open-xchange-guard 2.2.1-4
    - open-xchange-guard-backend-plugin 2.2.1-4
    - open-xchange-guard-ui 2.2.1-4
    - open-xchange-guard-ui-static 2.2.1-4
    - open-xchange-halo 7.8.0-12
    - open-xchange-imap 7.8.0-12
    - open-xchange-l10n-en-us 7.8.0-12
    - open-xchange-l10n-fr-fr 7.8.0-12
    - open-xchange-mailfilter 7.8.0-11
    - open-xchange-meta-mobility 7.8.0-12
    - open-xchange-meta-ui-appsuite 7.8.0-12
    - open-xchange-oauth 7.8.0-12
    - open-xchange-osgi 7.8.0-12
    - open-xchange-outlook-updater 7.8.0-7
    - open-xchange-realtime-core 7.8.0-12
    - open-xchange-realtime-json 7.8.0-12
    - open-xchange-rest 7.8.0-12
    - open-xchange-smtp 7.8.0-12
    - open-xchange-system 7.8.0-12
    - open-xchange-updater-drive 7.8.0-7
    - open-xchange-usm 7.8.0-6
    - open-xchange-xerces-sun 7.8.0-12

    There is no error on open-xchange logs. But there is an error in apache "error_ssl.log".
    [Fri Jan 15 17:10:22.509300 2016] [proxy:error] [pid 1040:tid 117145115772672] [client 81.53.239.73:55513] AH00898: DNS lookup failure for: localhost_sync returned by /Microsoft-Server-ActiveSync

    Is someone can help me please. Thanks a lot.
    _arno_

    Ps: sorry for my bad english

  2. #2
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    494

    Default

    Hmm in case you have a license you might be able to contact support as well.

    Anyway when I check the quick installation guide for Jessie I find this comment in the Apache configuration:

    # NOTE for Apache versions < 2.4:
    # When using a single node system or using BalancerMembers that are assigned to other balancers please add a second hostname for that
    # BalancerMember's IP so Apache can treat it as additional BalancerMember with a different timeout.
    #
    # Example from /etc/hosts: 127.0.0.1 localhost localhost_sync

    So first check if your proxy_http.conf looks like this
    http://oxpedia.org/wiki/index.php?ti...igure_services

    and if applying the change to /etc/hosts like in the example above helps.
    I'm a bit confused about the Apache versions < 2.4 and if this should not be >= 2.4 instead. Please confirm.

  3. #3
    Join Date
    Jan 2016
    Posts
    8

    Default

    Thank you very much for your response. I'm confuse, I jumped this line in the proxy_http.conf file. Activesync is working fine now. My version of Apache is 2.4.10.

    And, about the support with license, I don't know because the society who sold me licenses didn't explain me anything about that. I'll find out.

    Again, thank you very much.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •