The OSGi-fication of the product, required the separation of the available file storage implementations in to two distinct bundles and therefore two distinct packages.

Since 2.4.0, alongside the open-xchange-guard package, one file storage package MUST be installed in order to have a fully functional OX Guard backend.

For more information see the relevant documentation.