Announcement

Collapse
No announcement yet.

Login Failed with no log

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Login Failed with no log

    I went through the Quick Install guide Open-Xchange Server 6 on Fedora 9 without any problems.
    But when I try to log the testuser in I get "Login Failed" on the browser (IE7).
    There are no logs generated in /var/log/open-exchange/*
    I have also added myself as a user and tried the oxadmin user. All the same results. I am able to use IMAP and login fine with outlook or just "telnet localhost 143"
    I even tried changing the log level to "DEBUG" and still no errors generated on the login attempt.
    Im using Courier-IMAP and Postfix.
    So who is providing the authenication? IMAP or the mySQL DB?

    Thanks
    Keith

  • #2
    Hi,

    i think that you have not enabled syslog for remote logging yet, please check this howto:
    http://www.open-xchange.com/wiki/ind..._Configuration

    Greetings

    Comment


    • #3
      I still get no log of the failed login attempt.

      So I deleted the database (configdb) and I got the error could not connect to the database, just to see if it was in fact connecting. So I re-created the database and back to the same problem.

      But now I just deleted the database that has the users (oxdatabase_6) and still the same result.

      So you think the 2 database's are not communicating?
      Last edited by katztrd; 02-18-2009, 11:28 PM.

      Comment


      • #4
        This is fixed. I read the instructions wrong.
        I put my domain in as the "defaultcontext"

        $ /opt/open-xchange/sbin/createcontext -A oxadminmaster -P secret -c 1 \
        -u oxadmin -d "Context Admin" -g Admin -s User -p secret -L defaultcontext \
        -e oxadmin@example.com -q 1024 --access-combination-name=all

        I had..
        -L mydomain.com

        Instead of..
        -L defaultcontext

        Comment

        Working...
        X