Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1
    taligent Guest

    Default openSUSE 10.3 install

    I have scoured every piece of information I can find and cannot find the solution to my problem. When I run the oxinstall script I get an error that says

    "need to be root in order to setup the system"

    I am logged in as root. I have tried setting my mysql password to blank for the root user. Nothing works. Can someone tell me what I am missing?

  2. #2
    sedeke Guest

    Default

    Is your installation a new one or have you set mysql before and use it?
    Important is that the root user on mysql have no password.

    And please check that your script is the newest one. Actual release is 0.2.1.1

  3. #3
    taligent Guest

    Default

    It was a fresh install prior to trying hyperion. I just grabbed the 2.1.1 version and reset root passwords in mysql to blank, then ran a flush-priviledges to be sure.

    As I watched the install, it ran oxinstaller and gave the same error about needing to be root. It appears to me that somehow pam or something else is out of sync, with the root password for mysql.

    Thanks for the answer, but do you have any other thoughts. I really want to get this running.

  4. #4
    taligent Guest

    Default

    I decided to try Ubuntu 7.10 Server instead and the install worked fine. So the install is done, but now I have some questions I need answered - I'll start a new thread.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •