I'm using licensed OX since about ten years now. Actual server installation is
GUI Version: 6.22.13 Rev5
Server Version: 7.8.4-Rev28
on Debian 8

I don't like the GUI of Appsuite, so I use still GUI 6.22

Now I did a test installation of OX on Debian 9, but there aren't OX 6.22 packages for Debian Stretch.
Is there a way to get 6.22 work on Debian 9? If there is no way to do this I will not upgrade and stop licensing. I really don't line the Appsuite GUI.

Best regards
Andreas