Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1
    TomL Guest

    Default Can't create users in admin GUI

    Well, now that I have the admin GUI even running at all, it seems that I can change existing users but I can't create new ones with it.

    When I fill out the form and hit "save" I get the following:

    Code:
    Error code: com.openexchange.admin.plugins.PluginException: com.openexchange.admin.rmi.exceptions.OXUserIMAPException: unable to create INBOX (SVL-0001,-71434159-164)
    I also get the following in syslog:

    Code:
    Feb 27 16:51:15 elise imap[1011]: login: localhost [127.0.0.1] jbritton PLAIN User logged in
    Which seems odd, since its saying I can't create the inbox, but yet it logs in as the new user.

    I was able to work around the problem by going into cyradm and creating the mailbox "user/jbritton" from cyradm first, and then the admin GUI allowed me to add the user.

    Strange -- why can't the admin GUI do what cyradm does? It's got the authentication information I used to log into the admin GUI itself, which is all it should need.

  2. #2
    Gertjan Guest

    Default

    Do you use a # in the password?

    And in the wiki I found this link.

  3. #3
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    Quote Originally Posted by TomL View Post
    Well, now that I have the admin GUI even running at all, it seems that I can change existing users but I can't create new ones with it.

    When I fill out the form and hit "save" I get the following:

    Code:
    Error code: com.openexchange.admin.plugins.PluginException: com.openexchange.admin.rmi.exceptions.OXUserIMAPException: unable to create INBOX (SVL-0001,-71434159-164)
    Please post the content of /var/log/open-xchange/open-xchange-admin.log.0 and /var/log/open-xchange/open-xchange.log.0

    There might be more details about the problem.

  4. #4
    TomL Guest

    Default Fixed.

    Thanks to Gertjan, setting autocreatequota to -1 instead of 0 in /etc/imapd.conf solved the problem. Perhaps that tidbit should be added to the Installation page for the admin GUI?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •