Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 2 of 2
  1. #1
    weyl Guest

    Default German interface and french bundle

    Hi,
    After having installed Open-Xchange on a Red Hat distribution,I have
    the following error when I try to login for the first time:

    Can't find bundle for base oxadm, locale fr_FR

    Where can I get this bundle from?

    In addition, although the error message is in english, the gui interface is
    in german. How can it be set to english?

    Thankx,
    Jean-Luc

  2. #2
    Join Date
    Feb 2007
    Location
    Olpe, Germany
    Posts
    88

    Default

    Are you talking about OX5, or the new OX CE?

    For OX CE: You can edit the user "oxadmin" to switch the language to english. Then, the error should be gone. If it's the 'normal' UI, each user can do this at the user options.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •