Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1
    macaruchi Guest

    Default Lenny Version for OX6

    Hi!
    I am using the script for installing OX6 in debian but I have Lenny not etch , My question is if the repositories works in Lenny or should go back to etch?

  2. #2
    Join Date
    Feb 2007
    Location
    Olpe
    Posts
    199

    Default

    It's always a good idea to use Etch because it is stable, I do not like Lenny on servers.

    It should work but it is not officially tested and supported.

    Best regards,
    Daniel

  3. #3
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    the Debian Etch packages also work nicely on Lenny but as Daniel said there is no guarantee because we do excessive testing with Etch, not Lenny. If you're fine in running the 'testing' distribution of Debian on a server, then OX6 on Lenny will probably also be fine for you.

    Greetings

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •