Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1
    hugo4711 Guest

    Default RHEL5-RPM-Packages: Missing open-xchange-groupware script

    Hi,

    I've tried to follow the installation guide for CentOS5

    http://www.open-xchange.com/wiki/ind...de_for_CentOS5

    I've got to the point where it says to start the groupware via

    $ /etc/init.d/open-xchange-groupware start

    This script is missing in my installation. Trying to use the debian-script from the source-distribution did not work either because of wrong file paths. Am I missing some package here? The RPM's which I have installed are:

    open-xchange-admin-6.6.0-9.1
    open-xchange-admin-client-6.6.0-9.1
    open-xchange-admin-doc-6.6.0-9.1
    open-xchange-admin-plugin-hosting-6.6.0-9.1
    open-xchange-admin-plugin-hosting-doc-6.6.0-9.1
    open-xchange-authentication-database-6.6.0-10.1
    open-xchange-cache-6.6.0-10.1
    open-xchange-charset-6.6.0-10.1
    open-xchange-common-6.6.0-9.1
    open-xchange-configjump-generic-6.6.0-10.1
    open-xchange-configread-6.6.0-10.1
    open-xchange-control-6.6.0-10.1
    open-xchange-data-conversion-ical4j-6.6.0-10.1
    open-xchange-global-6.6.0-10.1
    open-xchange-group-managerequest-6.6.0-10.1
    open-xchange-gui-6.6.0-10.1
    open-xchange-i18n-6.6.0-10.1
    open-xchange-imap-6.6.0-10.1
    open-xchange-jcharset-1.3.0-10.1
    open-xchange-mailfilter-6.6.0-10.1
    open-xchange-management-6.6.0-10.1
    open-xchange-monitoring-6.6.0-10.1
    open-xchange-online-help-de-6.6.0-1.1
    open-xchange-online-help-en-6.6.0-1.1
    open-xchange-online-help-fr-6.6.0-1.1
    open-xchange-passwordchange-database-6.6.0-10.1
    open-xchange-passwordchange-servlet-6.6.0-10.1
    open-xchange-push-udp-6.6.0-10.1
    open-xchange-resource-managerequest-6.6.0-10.1
    open-xchange-server-6.6.0-10.1
    open-xchange-sessiond-6.6.0-10.1

    Any help would be greatly appreciated,
    hugo

  2. #2
    hugo4711 Guest

    Default

    No one?

    If anyone who has a working RPM based installation, could please post the output of

    # rpm -q --whatprovides /etc/init.d/open-xchange-groupware

    that would be great...

  3. #3
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    The init script is in the package open-xchange.
    It looks like you either did not specify it (it's the last one in the list at http://www.open-xchange.com/wiki/ind...lling_packages) or it did not install because of an error.
    OXpedia.org - the answer to almost all questions.

  4. #4
    hugo4711 Guest

    Default

    Thank you very much! In retrospect it seems that this was a copy'n'paste error from the wiki page.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •