Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1

    Default Server could not be registered!

    Hi,

    next step, next problem.

    in this step:

    Code:
    $ /opt/open-xchange/sbin/registerserver -n oxserver -A oxadminmaster -P admin_master_password
    from quick installation guide:
    http://www.open-xchange.com/wiki/ind...Edition_SLES10

    came a error like this:

    Code:
    server could not be registered:
    Server response:
     com.openxchange.admin.rmi.exceptions.PoolException: DBP-0001 Category=5 Message=Cannot get connection ti config DB. exceptionID=1936444384-14
    What say me this error message? And what can I do?

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    this problem pops up pretty often (try the forums search function) and is most likely a problem with the database credentials. Please check at the mysql console:

    1. Does a database "configdb" exists
    2. Does the database user "openexchange" have proper permissions to establish mysql connections to localhost and access that database
    3. Post the open-xchange-admin.log.0 file from /var/log/open-xchange/ if step 1. and 2. nor other threads at this forum not solve it.

    Greetings

  3. #3

    Default

    Now, I have reset my mysql database and the configuration runs fine.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •