Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1
    hsimon Guest

    Default openSUSE 11.0 rpm modules

    Hi,

    The modules to download changed for openSUSE 11.X in the download instruction. The rpm open-xchange-admin-plugin-hosting-client is not included and this rpm contains most of the binaries for /opt/open-xchange/sbin.

    Please update the documentaion to include this rpm again, the dependency check will not select it.

    Regards,
    Horst

  2. #2
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    Nothing has changed in the current stable OX6 version.

    If you refer to the unstable community packages, those reflect current development. These nightly builds may or may not work.

    The instructions on how to install them will follow as soon as we release them as stable.

    STABLE:

    http://download.opensuse.org/reposit...rver:/OX:/ox6/

    UNSTABLE:
    http://download.opensuse.org/reposit.../OX:/snapshot/
    OXpedia.org - the answer to almost all questions.

  3. #3
    hsimon Guest

    Default

    Thanks Carsten,

    My mistake I downloaded from the snapshot and not ox6.

    Thanks Horst

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •